Page 1 of 1

New version of CATraxx released v9.51

Posted: Sat Nov 16, 2019 3:23 pm
by DougWilliams
New version of CATraxx released v9.51
9.51 - Nov 15, 2019
* FIXED: Play link in explorer did not work if negative TrackID.
* Various minor fixes.

Re: New version of CATraxx released v9.51

Posted: Thu Nov 21, 2019 11:24 am
by Festy
There's still life in the ol' girl!

I still use Catraxx numerous times a week. I would be lost without it.

Re: New version of CATraxx released v9.51

Posted: Fri Nov 22, 2019 12:27 pm
by Roxie2401
Hi Doug - I've forgotten, since its been a while that we have received a new program update:

When it asks to install the Explorer templates --- is that only the original folder "Explorer Templates" and if I have created a different folder for my modified templates "Explorer Templates - Modified" will the modified not be overwritten? Only the original "stock" templates?

Saw that "warning" and backed out of the new install just to be sure.

Thanks

Re: New version of CATraxx released v9.51

Posted: Fri Nov 22, 2019 1:36 pm
by DougWilliams
Correct, only the original Explorer folder will be updated.
But it never hurts to have a backup....

Re: New version of CATraxx released v9.51

Posted: Fri Nov 22, 2019 2:57 pm
by Cally
Roxie2401 wrote:
Fri Nov 22, 2019 12:27 pm
... if I have created a different folder for my modified templates "Explorer Templates - Modified" ...
Hello,
were can the Explorer Templates folder-destination be changed?
Or do you copy your own templates from your modified-folder into the regular folder?

Thanks and greets from germany
Martin

Re: New version of CATraxx released v9.51

Posted: Fri Nov 22, 2019 5:07 pm
by DougWilliams
Martin, the folder can be changed under TOOLS > EXPLORER TEMPLATES.

Re: New version of CATraxx released v9.51

Posted: Fri Nov 22, 2019 5:15 pm
by Cally
Thanks a lot, Doug ;)

Re: New version of CATraxx released v9.51

Posted: Wed Dec 11, 2019 4:01 pm
by jcljazz
I just noticed the new version. However when I try to execute the setup file in my winXP vm, the error says not a valid Wiin32 exec. I've downloaded it twice to the same effect.
-john-