The board has been upgrade to the latest version. Please let me know of any problems.
Also, there is a high probability that the forum will move to a different host, but that will happen in 2018.
Thanks, Doug

Help needed in DAOCollectionGetCount

Discuss using and your tips/tricks for CATraxx
Post Reply
rafalgg
Posts: 1
Joined: Fri Aug 05, 2016 7:06 am

Help needed in DAOCollectionGetCount

Post by rafalgg » Fri Aug 05, 2016 7:13 am

Hi,

running Catraxx 9.47 (beeing a user for about 8 years already) I have recently got an error message while opening my working database (quite big of 200 MB with thousands of entries). Error is "DAOCollectionGetCount failed". There is the same error while I try to open backup files from last days. Sample databases are working fine. I have also tried to reinstall Catraxx. I am using latest Windows 10 and after yearly update of the system everything has been working fine, so there is probably no issue of .NET or any other Microsoft database components. Also last working closing of Catraxx was fine - I see it by having automatic backup created properly. Also tried to repair database and it is not working...

Any ideas how to solve the issue?

regards,

rafalg

Gordon K
Posts: 9
Joined: Sun Aug 23, 2015 9:03 am

Re: Help needed in DAOCollectionGetCount

Post by Gordon K » Sat Aug 06, 2016 1:02 am

Rafalg, having googled the error message and found the reply meaningless (to me!) I would start by using the repair database command (Tools/repair database). I would, of course, do a backup first,

Gordon Kimpton

User avatar
DougWilliams
Site Admin
Posts: 225
Joined: Thu May 22, 2014 11:36 am
Location: Wisconsin, USA
Contact:

Re: Help needed in DAOCollectionGetCount

Post by DougWilliams » Sat Aug 06, 2016 2:48 pm

If the repair isn't working, I'd try Transferring to a new database.
Record Collector
"You Mean I'm Supposed To Listen To 'Em?!?!?!?"

Post Reply