Page 1 of 2

run time & crash

Posted: Fri Dec 15, 2017 8:49 am
by Charlie314
Bonjour

When I enter data and after validation, I get this message from time to time.
I have to go through the "task manager" to validate "end of task".
it's often when I work on a sheet where I record new information.
I own Windows 10 in 64 bit and Catraxx 2.49

How to fix this crash?

Merci

Charlie

Re: run time & crash

Posted: Fri Dec 15, 2017 9:51 am
by Rene
Hi,

I guess you have CATraxx 9.49 instead of 2.49.
Have you already tried to reinstall CATraxx? Of course backup your db first...

Rene

Re: run time & crash

Posted: Fri Dec 15, 2017 11:02 am
by Charlie314
Hello

Thank you for your prompt response.

Yes, it's 9.49 !!!!

I have already reinstalled the program with the same result?

The problem is that in case of adding data to a CD/LP already registered in the database.

Charlie

Re: run time & crash

Posted: Fri Dec 15, 2017 11:39 am
by Rene
Sorry Charlie, no clue (yet).
I often update existing records in CATraxx and also use W10-64 without problems.
Rene

Re: run time & crash

Posted: Fri Dec 15, 2017 1:02 pm
by Charlie314
Thank you for trying.


Question:
Where are the old messages from the FNPrg forum before Doug manages it?

Charlie

Re: run time & crash

Posted: Sat Dec 16, 2017 7:53 am
by LotsOCds
Sometimes using File>Transfer to transfer all the database records to a new file will fix this kind of error.

Re: run time & crash

Posted: Sat Dec 16, 2017 10:41 am
by Charlie314
Bonjour

How to proceed?


Charlie

Re: run time & crash

Posted: Sat Dec 16, 2017 5:48 pm
by LotsOCds
Click the "File" menu and then "Transfer..." Enter the name of a new database, check all the boxes you need and then click "Start".
Screenshot - 12_16_2017 , 9_41_22 AM.png
Screenshot - 12_16_2017 , 9_41_22 AM.png (32.41 KiB) Viewed 793 times
Screenshot - 12_16_2017 , 9_42_25 AM.png
Screenshot - 12_16_2017 , 9_42_25 AM.png (40.61 KiB) Viewed 793 times
Hope that helps.

Re: run time & crash

Posted: Sun Dec 17, 2017 12:49 pm
by Charlie314
Bonjour

I followed your advice using the "Transfer" function and the result did not change!
The covers in question remain as before.
I consulted the "properties" of the original images, they are well 300x300 pixels.
I can see them on iTunes, On DS Station (NAS Synology).
I do not understand the cause of this problem.

I will integrate them one by one ... it's not easy, not fast.

Thank you for your help.

Re: run time & crash

Posted: Sun Dec 17, 2017 2:56 pm
by LotsOCds
Transferring the files will possibly fix the run time error you posted in this thread. The image issue, in your other thread is a completely separate problem. I cannot guess what might be the problem with the images. If you will post a file with a "bad" image I will take a look.