Before the end of 2017 the board will be down for a brief period of time for an upgrade.
Past experience says less than 30 minutes but I can't predict the future.
Also, there is a high probability that the forum will move to a different host, but that will not happen in 2017.
Thanks,
Doug

Cover Art not Downloading

Discuss using and your tips/tricks for CATVids
Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Cover Art not Downloading

Postby Roxie2401 » Tue Sep 27, 2016 7:30 pm

When I do a "Download from the Internet" for a Movie, about 90% of the time the cover art does not download. I am using the USA Site for both the Video and Content.

What I have tried is that after the search I do a "Preview" which goes to Amazon and every time the preview page in the browser does show the correct image - so I usually "copy image" and then go back to CATVids and select the Download. If the image does not download, I then "paste" into the Cover the image from copy image.

It could be the way Amazon has stored the images but there appears to be no real consistency about which images will download and which will not. Sort of bugs me that every time the image is on Amazon but fail the download too often.

Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Re: Cover Art not Downloading

Postby Roxie2401 » Wed Oct 05, 2016 8:02 pm

Any others seeing this? Any suggestions?

Thanks

User avatar
DougWilliams
Site Admin
Posts: 213
Joined: Thu May 22, 2014 11:36 am
Location: Wisconsin, USA
Contact:

Re: Cover Art not Downloading

Postby DougWilliams » Fri Oct 07, 2016 2:32 am

I read in the Facebook group that a new DLL was released. It may fix your issue. Give it a try.
Record Collector
"You Mean I'm Supposed To Listen To 'Em?!?!?!?"

Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Re: Cover Art not Downloading

Postby Roxie2401 » Fri Oct 07, 2016 12:09 pm

A change was made to the Internet.dll file. Internet.dll v161 works great. I tested a number of the entries that did not download and they all work correctly.

Thanks very much, Fredrik!

schabelf
Posts: 6
Joined: Mon Oct 10, 2016 4:47 am

Re: Cover Art not Downloading

Postby schabelf » Mon Oct 10, 2016 4:55 am

Don't know if this is best place to post. My Catvids attempted to install the latest internet.dll today but the install fails with an error; An error occurred; "DeleteFile Failed". I tried renaming the file to .old and attempting install again but no luck. Anyone have suggestions on how to fix? Anyplace to just download the new file and replace in Catvids folder?

Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Re: Cover Art not Downloading

Postby Roxie2401 » Mon Oct 10, 2016 3:11 pm

Here is the latest CATVids_Internet.dll. It is in a zip file and you will need to un-zip it.

I believe it goes in the CATVids Data Folder. I have no idea why you are getting the error. Also, the latest version of CATVids is v9.35

Hope this helps.
Attachments
CATVids_Internet.zip
(580.25 KiB) Downloaded 22 times

schabelf
Posts: 6
Joined: Mon Oct 10, 2016 4:47 am

Re: Cover Art not Downloading

Postby schabelf » Tue Oct 11, 2016 2:39 am

the file is in my public documents/catvids folder. I renamed the old file and inserted the new one. unfortunately this did not work. The program still attempts to download and install the latest version of the file and fails. there must be some registry entry problem. I have tried reinstalling the latest catvids program over the current instillation but that doesn't work either. I guess the next step is to uninstall and reinstall though that always frightens me that all my settings will be messed up and data might be lost. How exactly would you do it.

Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Re: Cover Art not Downloading

Postby Roxie2401 » Tue Oct 11, 2016 1:06 pm

Hi, I've never personally seen the error you are getting and I don't know what version of Windows you are using. But, in your situation here is what I would try next.

From what you have said, the Internet.dll file should be in the default location (unless you have moved it) Users\Public\Public Documents\CATVids\CATVids Data Folder --- not the CATVids folder. It needs to be one level down (maybe you mis-stated where it was in you message). Check that first.

If you have made a lot of changes to the configuration, at a minimum, backup your Explorer Templates AND CATVids.license! You will probably loose your Tools/Options settings on a clean install so you may want to make a note of those changes, too.

Try this: Delete the old Internet.dll (rename it back to the correct name first). Also, check the location - make sure you don't have two Internet.dll files, one in the CATVids folder and one in the CATVids\CATVids Data Folder Then insert/paste the new Internet.dll file into the CATVids Data Folder. See if the program opens - if it does, go to Help\About and see if it is CATVids 9.35, Internet.dll v161 with your correct license number and name.

If this fails, it would appear that you will need to do a clean install, which means using the Windows Uninstall in the Control Panel\Programs and Features (I'm assuming Windows 10).

You ask what I would do. I don't know your system or configuration. So these are just suggestions based one what you have provided.

schabelf
Posts: 6
Joined: Mon Oct 10, 2016 4:47 am

Re: Cover Art not Downloading

Postby schabelf » Wed Oct 12, 2016 12:18 am

Thanks for your help. Even before I saw your reply I had found the problem and you were correct; there were 2 copies of the file on in C/users/public/public documents/catvids and one in my data drive; F/public documents/catvids. It's been a long time since I first installed Catvids and moved all the data files to the data drive. renaming the file in the C drive solved the problem. The only question which I guess will never be answered is why this problem suddenly arose after many years of automatically downloading new internet.dll files. Thanks again

Roxie2401
Posts: 33
Joined: Sun Dec 27, 2015 11:23 pm

Re: Cover Art not Downloading

Postby Roxie2401 » Wed Oct 12, 2016 12:43 am

Did you manually move the Data Folder or use the tool, Data Folder Location, from the Cat program website? The tool moves all the folders but it also changes the Registry too.

You may want to check out the tool. Sounds like the program is still using the C drive Public location, and those Explorer templates. May not be what you want.

If you use the tool it's going to move all the folders the program is currently using and these may not be the ones you want. I'd make a copy of the correct ones just in case. Or you can edit the Registry.....

Manually moving the folders caused me a similar problem.

Glad you got it working. Love all the CAT programs.


Return to “Using CATVids”

Who is online

Users browsing this forum: No registered users and 1 guest